Resolved: brief 8x8 Work Messaging unavailable
Incident
2022-07-20T17:10:00.0000000Z
Resolved: brief 8x8 Work Messaging unavailable
Status: closed
Start:
2022-07-20T17:05:00.0000000Z
End:
2022-07-20T17:10:00.0000000Z
Duration: 5 minutes
Affected Components:
Americas
Messaging/Team Chat
Update
2022-07-20T17:05:00.0000000Z
2022-07-20T17:05:00.0000000Z
8x8 Experienced brief 5 minute interruption where 8x8 Messaging was not available. It's currently resolved and we are investigating root cause. We apologize for the inconvenience.
Resolved
2022-07-20T17:10:00.0000000Z
2022-07-20T17:10:00.0000000Z
8x8 has restored service to 8x8 Work chat and status.
Copyright (C) 2022.