RESOLVED: Unable to access Analytics for 8x8 work
Incident
2022-07-27T23:15:00.0000000Z
RESOLVED: Unable to access Analytics for 8x8 work
Status: closed
Start:
2022-07-27T22:50:00.0000000Z
End:
2022-07-27T23:15:00.0000000Z
Duration: 25 minutes
Affected Components:
Americas
EMEA
APAC
Analytics
Analytics
Analytics
Update
2022-07-27T22:50:00.0000000Z
2022-07-27T22:50:00.0000000Z
8x8 received reports that Analytics for 8x8 Work was not accessible. Operations team have resolved the issue and it is working normally. If you are still experiencing the issue, please contact 8x8 support.
Resolved
2022-07-27T23:15:00.0000000Z
2022-07-27T23:15:00.0000000Z
Operation team is investigating the root cause.
Apologies for the inconvenience caused.
Copyright (C) 2022.