8x8 Agents interface becomes unresponsive

Incident

8x8 Agents interface becomes unresponsive

Status: closed
Start:
End:
Duration: 1 hour 43 minutes
Affected Components:
Americas Contact Center Contact Center US2 NA7 NA8 NA9 NA10 NA17 NA18 NA19 NA20 NA27 NA28 NA29 NA37 NA38 NA30 NA39
Update

8x8 is investigating reports of the 8x8 contact center agent interface intermittently becoming unresponsive. Some agents may describe the issue as the agent interface freezing. If you are experiencing this issue please contact support to engage in troubleshooting the issue. Currently we are observing this only to customers connecting to our US2 Contact Center data center. 

Update

8x8 has preemptively restarted some contact center components at 1:30 Pacific (4:30 PM ET). If you are still experiencing an issue after this time please contact 8x8 support to provide the details of new instances of the issue.

Resolved

8x8 has received no new reports of agents interface freezing or becoming unresponsive as of 1:30 PM Pacific (4:30pm ET) when the preemptive mitigation was performed. We will continue to monitor for new reports while 8x8 investigates root cause. If you encounter any new instances of unresponsiveness please contact 8x8 support to re-initiate troubleshooting. We apologize for the inconvenience.