CC - Unable to view agents or call queues
Incident
2022-08-09T17:54:00.0000000Z
CC - Unable to view agents or call queues
Status: closed
Start:
2022-08-09T17:23:11.0000000Z
End:
2022-08-09T17:54:00.0000000Z
Duration: 30 minutes
Affected Components:
Americas
EMEA
Contact Center
Contact Center
Contact Center US1
Contact Center UK2
Contact Center US2
Contact Center UK3
NA1
EU2
EU4
NA2
NA7
EU3
NA3
NA8
EU11
NA4
NA9
EU10
NA5
NA10
EU5
NA6
NA17
EU6
NA11
NA18
EU7
NA12
NA19
EU8
NA13
NA20
EU9
NA14
NA27
NA15
NA28
SB1
NA29
NA37
NA38
NA30
NA39
Update
2022-08-09T17:23:11.0000000Z
2022-08-09T17:23:11.0000000Z
8x8 is investigating the issue of being unable to view agents or call queues.
We wil provide updates as they come available.
Resolved
2022-08-09T17:54:00.0000000Z
2022-08-09T17:54:00.0000000Z
8x8 Operations has resolved the issue.
We are investigating the root cause and we apologize for the inconvenience.
Copyright (C) 2022.