Contact Center agents logged out and unable to login

Incident

Contact Center agents logged out and unable to login

Status: closed
Start:
End:
Duration: 2 hours 17 minutes
Affected Components:
Americas Contact Center Contact Center US1 NA1 NA2 NA3 NA4 NA5 NA6 NA11 NA12 NA13 NA14 NA15 SB1
Update

8x8 is investigating issues with some agents being logged out of the 8x8 contact center with the inability to reload the page or log back in. If you are experiencing these symptoms please contact support to provide details and troubleshoot the issue. We'll provide updates as they become available.

Update

8x8 continues to investigate the issue. If you are experiencing this issue please contact support to troubleshoot further. We apologize for the delay and we will continue to work to resolve

Resolved

8x8 has been investigating the issue and is currently observing normal behavior for logins. Currently the systems are stable and 8x8 is monitoring closely. If any customer continues to experience issues please contact support for further troubleshooting. We apologize for the inconvenience.