VCC unable to setup persistent connections.

Incident

VCC unable to setup persistent connections.

Status: closed
Start:
End:
Duration: 46 minutes
Affected Components:
Americas EMEA Contact Center Contact Center Contact Center US1 Contact Center UK2 Contact Center US2 Contact Center UK3 Contact Center ON1 Contact Center Login Authentication Services and Administration Portal Contact Center SK1 Contact Center Login Authentication Services and Administration Portal NA1 BC1 CA1 EU2 EU4 NA2 NA7 BC2 CA2 EU3 NA3 NA8 NA37 EU11 NA4 NA9 NA38 EU10 NA5 NA10 EU5 NA6 NA17 EU6 NA11 NA18 EU7 NA12 NA19 EU8 NA13 NA20 EU9 NA14 NA27 NA15 NA28 SB1 NA29 NA37 NA38 NA30 NA39
Update

8x8 Is currently investigating a performance issue with setting up persistent connections for contact center agents. We are working on resolving the issue and updates will be provided as they become available.

Resolved

8x8 has resolved the issue with VCC being unable to set up persistent connections. Please test to ensure functionality has now been restored, if you continue to experience issues then please reach out to our support team. We apologize for the inconvenience caused and thank you for your patience and understanding.