Log In Issue - Contact Center - NA7

Incident

Log In Issue - Contact Center - NA7

Status: closed
Start:
End:
Duration: 22 minutes
Affected Components:
Americas Contact Center Contact Center US2 NA7
Update

Customers are unable to log in to Contact Centre (NA7). The issue is under investigation. Apologies for the inconvenience caused.

Resolved

8x8 has resolved the issue with the Contact Centre (NA7) login issue. A platform switch was done to restore service. Please test to ensure functionality has now been restored, if you continue to experience issues then please reach out to our support team to continue troubleshooting. We apologize for the inconvenience caused and thank you for your patience and understanding.