Brief interruption of logins into 8x8 Virtual Contact Center

Service outage

Brief interruption of logins into 8x8 Virtual Contact Center

Status: closed
Start:
End:
Duration: 10 minutes
Affected Components:
EMEA Contact Center Contact Center UK3 EU5
Update

Dear Customer,

We have received reports from customers located on one of the 8x8 Virtual Contact Center platforms regarding users unable to log in.

This has already been flagged by the 8x8 monitoring systems and an emergency platform switch was initiated resolving the log in issue in due time.

We apologize for the inconvenience this might have caused.

 

Resolved

Issue resolved by the 8x8 operations team