Inbound calls to 8x8 French number from non-8x8 sources not connecting

Incident

Inbound calls to 8x8 French number from non-8x8 sources not connecting

Status: closed
Start:
End:
Duration: 2 hours 11 minutes
Affected Components:
Americas EMEA All Other Services All Other Services
Update

Dear Customer,

We are aware you might be experiencing issues with offnet inbound calls to 8x8 French numbers. We are currently investigating and will provide updates as they become available. Please be assured we are doing our very best to minimize disruption time. We apologize for any inconvenience caused.

8x8 Support Team

Update

Dear Customer,

Our operations team is currently working with the underlying French carrier to mitigate the impact. Technical support might contact you for more information to help with the investigation. The next update will be posted within one hour if no other updates are available by then. Please be assured we are doing our very best to minimize disruption time.

8x8 Support Team

Update

Dear Customer,

Our operations team is still working with the underlying French carrier to mitigate the impact. Progress has been made and some of the calls are completing now. We are working on restoring full service. Technical support might contact you for more information to help with the investigation. The next update will be posted within the hour or when relevant information becomes available. Please be assured we are doing our very best to minimize disruption time.

8x8 Support Team

Resolved

Dear Customer,

We can confirm that the interruption to service is now resolved and all the calls are successfully connecting. 
If you are still experiencing issues please contact 8x8 Support team for further troubleshooting.
We apologize for the inconvenience that this may have caused.

8x8 Support Team