Resolved- 8x8 Work calling issue in APAC region
                                    
                                        
                                    
                                    Incident
                                
                            
                        2022-09-01T20:10:00.0000000Z
                    
                Resolved- 8x8 Work calling issue in APAC region
                                    Status: closed
                                
                            
                                    Start:
                                    
                                        2022-09-01T20:04:00.0000000Z
                                    
                                
                            
                                    End:
                                    
                                        2022-09-01T20:10:00.0000000Z
                                    
                                
                            
                                    Duration: 6 minutes
                                
                            
                                Affected Components:
                            
                            
                                            APAC
                                            Work Calling
                                            Inbound
                                            Outbound
                            
                        
                    
                    Update
                    
                2022-09-01T20:04:00.0000000Z
2022-09-01T20:04:00.0000000Z
8x8 experienced an issue that affected some PBX's in the APAC region. 8x8 Teams have since resolved the issue and systems are now operating normally.
                    
                    Resolved
                    
                2022-09-01T20:10:00.0000000Z
2022-09-01T20:10:00.0000000Z
We are investigating the root cause and we apologize for the inconvenience.
Copyright (C) 2025.