Short Message Service (SMS) – MMS Issue
Incident
September 6th 2022, 8:45pm GMT
Short Message Service (SMS) – MMS Issue
Status: closed
Start:
September 6th 2022, 3:25pm GMT
End:
September 6th 2022, 8:45pm GMT
Duration: 5 hours 20 minutes
Affected Components:
Americas
SMS
Update
September 6th 2022, 3:25pm GMT
September 6th 2022, 3:25pm GMT
8x8 has discovered that some MMS messages are not being received correctly. Customers will receive an error saying will not be able to download the attachment or file. 8x8 is working with our SMS/MMS carrier to investigate this issue. We will update when more info is available
Resolved
September 6th 2022, 8:45pm GMT
September 6th 2022, 8:45pm GMT
8x8 has resolved the issue impacting the identified services. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.
Copyright (C) 2022.