8x8 Work Issue

Service outage

8x8 Work Issue

Status: closed
Start:
End:
Duration: 33 minutes
Affected Components:
Americas Work Calling Endpoints WorkM (VOM) WorkD (VOD) Deskphones
Update

8x8 is investing an issue with 8x8 Work connecting to endpoints. 

The operations team is currently investigating, updates will follow.

We apologize for any inconvenience this might be causing.

Investigating

8x8 is still investigating the issue and will provide another update in 30 minutes. 

Resolved

A subset of customers' PBX experienced an issue that prevented endpoints and calls from connecting. It has since been corrected and the root cause is being investigated. If you are still experiencing issues please contact 8x8 support We apologize for the inconvenience caused and thank you for your patience and understanding.