Issues with voicemail and recordings playback.

Service outage

Issues with voicemail and recordings playback.

Status: closed
Start:
End:
Duration: 4 hours 47 minutes
Affected Components:
Americas Work Calling Service portals Analytics Admin Console (AC) Endpoints WorkM (VOM) WorkD (VOD)
Update

8x8 is investigating an issue with retrieving 8x8 Work voicemails from the desktop and mobile applications. Voicemails can still be retrieved from desktop phones or by dialing 555 and entering your voicemail pin number. The issue is also impacting 8x8 work recordings availability in the admin console. 8x8 is currently investigating and updates will follow. We apologize for any inconvenience this might be causing.

Update

8x8 continues to work on restoring service to these impacted services. We have also experienced issues with Quality Management audio playback as well due to the same root cause. We will continue to provide updates as they become available.

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Update

We are doing our very best to get the incident resolved as a matter of priority and we thank you for your patience. To ensure you are fully informed of the progress being made, we will provide you with regular updates via this platform every 2 hours or until a significant update becomes available. We apologize for the delay in resolving the issue.

Resolved

8x8 has now seen successful recovery for the services affected. There may be some analytics data reprocessing in the next few hours, however if you experience any abnormal behavior with media playback please contact 8x8 support to continue troubleshooting. We are investigating root cause and we apologize for the inconvenience.