Issues with calls in China

Incident

Issues with calls in China

Status: closed
Start:
End:
Duration: 2 hours 51 minutes
Affected Components:
APAC Work Calling Outbound
Update

We have received reports of outbound calls to China failing to terminate. We are currently investigating the issue. We apologize for any inconvenience caused.

Update

Our operations team have made some adjustments to mitigate the issue. Outbound calls appear to be working however there are still issues with inbound calls. We are continuing to investigate and will provide updates as soon as they are available.

Update

We are continuing to investigate the inbound issues in China. We will continue to provide updates as they become available. We apologize for any inconvenience caused.

Resolved

The issue with inbound and outbound calls in China has been resolved. Please contact 8x8 Support if you are still experiencing any issues. We apologize for any inconvenience caused.