Unable to join or create 8x8 meetings
Incident
2022-10-20T02:10:00.0000000Z
Unable to join or create 8x8 meetings
Status: closed
Start:
2022-10-20T01:33:55.6870000Z
End:
2022-10-20T02:10:00.0000000Z
Duration: 36 minutes
Affected Components:
Americas
EMEA
APAC
Meet
Meet
Meet
Update
2022-10-20T01:33:55.6870000Z
2022-10-20T01:33:55.6870000Z
We are receiving reports that users are unable to create or join 8x8 meetings. We are currently investigating and will provide updates as soon as possible. We apologize for any inconvenience caused.
Resolved
2022-10-20T02:10:00.0000000Z
2022-10-20T02:10:00.0000000Z
Our operations team has identified and resolved the issue. We recommend restarting the 8x8 Work application if it is currently greyed out. We apologize for any inconvenience caused. If you are still experiencing issues, please contact 8x8 Support.
Copyright (C) 2022.