8x8 PBX's unable to service end-users

Incident

8x8 PBX's unable to service end-users

Status: closed
Start:
End:
Duration: 37 minutes
Affected Components:
Americas Work Calling Inbound Outbound Endpoints WorkM (VOM) WorkD (VOD) Deskphones
Update

8x8 is currently investigating reports of a limited number of customers pbx's being unable to service end-users. Our Operations and Support teams are actively working to restore service.


Further updates will be provided as soon as they become available from our internal teams.

Resolved

8x8 operations teams have restored services for the affected customers.  8x8 is monitoring and will be investigating root cause. We apologize for the inconvenience.