Reports of VCC Agents unable to receive calls on EU10 cluster

Incident

Reports of VCC Agents unable to receive calls on EU10 cluster

Status: closed
Start:
End:
Duration: 54 minutes
Affected Components:
Americas EMEA Contact Center Contact Center Contact Center US2 Contact Center UK3 EU10 NA39
Update

Dear Customer,

We have received reports that certain clients from an 8x8 VCC cluster EU10 are unable to receive calls.

The engineering team is currently investigating.

Thank you for your understanding.

Update

Dear Customer,

The engineering team has performed a platform switch on our EU10 cluster and the agents are now presented with calls. The issue is currently resolved for our customers on the EU10 cluster.

Please be advised that due to the platform switch, agents should log off and then log back in to ensure they are connected to the switched instance and are able to take calls.

The Engineering and Operation teams are currently working on the NA39 VCC cluster.

Resolved

Dear Customer,

The engineering team has performed a platform switch on our NA39 cluster and the agents are now presented with calls.

The issue is currently fully resolved.

Please be advised that due to the platform switch, agents should log off and then log back in to ensure they are connected to the switched instance and are able to take calls.

We apologize for the inconvenience this this might have caused.