8x8 SSO - Unresponsive with multiple symptoms

Incident

8x8 SSO - Unresponsive with multiple symptoms

Status: closed
Start:
End:
Duration: 32 minutes
Affected Components:
Americas EMEA APAC SSO SSO SSO
Update

We are aware that you might have experienced issues connecting to 8x8 SSO and or loading various applications from 8x8 Application Panel. 
Please be assured we are doing our very best to minimize disruption time.
We apologize for the inconvenience that this is causing while we work to resolve. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Resolved

8x8 has resolved the issue impacting logins into 8x8 web applications.  8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.