VCC AgentWorkspace not loading correctly
Information
2022-11-28T11:37:00.0000000Z
VCC AgentWorkspace not loading correctly
Status: closed
Date:
2022-11-28T11:36:00.0000000Z
End:
2022-11-28T11:37:00.0000000Z
Duration: 1 minute
Affected Components:
Americas
EMEA
APAC
Contact Center
Contact Center
Contact Center
Contact Center US1
Contact Center UK2
Contact Center HK1
Contact Center US2
Contact Center SY1
Contact Center ON1
Contact Center UK3
Contact Center Login Authentication Services and Administration Portal
Contact Center SK1
Contact Center Login Authentication Services and Administration Portal
Contact Center Login Authentication Services and Administration Portal
NA1
BC1
CA1
EU2
EU4
AU1
AP1
NA2
NA7
BC2
CA2
EU3
NA3
NA8
NA37
EU11
NA4
NA9
NA38
EU10
NA5
NA10
EU5
NA6
NA17
EU6
NA11
NA18
EU7
NA12
NA19
EU8
NA13
NA20
EU9
NA14
NA27
NA15
NA28
SB1
NA29
NA37
NA38
NA30
NA39
Update
2022-11-28T11:36:00.0000000Z
2022-11-28T11:36:00.0000000Z
Dear Customer,
We are aware that some of our customers might have experienced issues loading VCC Agentworkspace correctly. The issue was acknowledged and already resolved by our operations team.
If you are still experiencing issues please contact 8x8 Support team for further troubleshooting.
We apologize for the inconvenience that this may have caused.
8x8 Support Team
Resolved
2022-11-28T11:37:00.0000000Z
2022-11-28T11:37:00.0000000Z
auto-closed
Copyright (C) 2022.