Contact Center Agent call setup issues

Incident

Contact Center Agent call setup issues

Status: closed
Start:
End:
Duration: 1 hour 5 minutes
Affected Components:
Americas EMEA Contact Center Contact Center Contact Center US1 Contact Center UK3 NA1 EU4 NA2 NA3 EU11 NA4 EU10 NA5 EU5 NA6 EU6 NA11 EU7 NA12 EU8 NA13 EU9 NA14 NA15 SB1
Update

8x8 is investigating reports of some customers experiencing symptoms with agents receiving calls. This may be described as long delays in call setup, being forced into working offline or freezing. We are currently investigating and will provide updates as they become available. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. If you have contacted support, please provide the transaction ID's of the calls that were affected that will aid in the investigation. 

Update

We are observing longer than usual connect times when calls are connecting to agents from the contact center. While we continue to investigate, you can increase the interaction timeout for an agent to 45 seconds as a potential and temporary workaround. A link to these instructions is Here: How to change interaction timeout URL

Resolved

8x8 has identified the issue causing calls to take longer than usual to connect and has resolved it. At this time calls will now successfully connect to agents as normal. We will completing a full root cause analysis and we apologize for the inconvenience.