Contact Center US2 Agents unable to accept transactions

Incident

Contact Center US2 Agents unable to accept transactions

Status: closed
Start:
End:
Duration: 43 minutes
Affected Components:
Americas Contact Center Contact Center US2 NA7 NA8 NA9 NA10 NA17 NA18 NA19 NA20 NA27 NA28 NA29 NA37 NA38 NA30 NA39
Update

8x8 Is currently investigating an issue with some US2 contact center customer reporting that agents are unable to accepted offered transactions.  If you are experiencing the issue please contact support to provide detailed transaction ID's to troubleshoot further. 


Resolved

8x8 has mitigated the issue causing intermittent agent delivery issues. 8x8 NOC and operations teams are monitoring the issue and a full root cause investigation is being completed. If you are still experiencing issues as of 1:30 PM Eastern time zone (10:30 AM Pacific), please contact support to continue troubleshooting.