Issue accessing sso.8x8.com - New logins affected

Incident

Issue accessing sso.8x8.com - New logins affected

Status: closed
Start:
End:
Duration: 24 minutes
Affected Components:
Americas EMEA APAC SSO SSO SSO
Update

8x8 has received from a subset of customers reports of not being able to login into sso.8x8.com.
Please ask the agents already logged in to avoid logging out until the issue is stabilised.
We are currently investigating and will provide updates as they become available.
We apologize for any inconvenience caused.

Resolved

Our engineers have resolved this issue and restored full service.
If you are still experiencing issues please contact 8x8 Support team for further troubleshooting. Phone no.: +44 0207-096-6060 or visit the support page - https://support.8x8.com/
We apologize for the inconvenience that this may have caused.