Issues accessing VCC Configuration Manager and Agent Workspace

Incident

Issues accessing VCC Configuration Manager and Agent Workspace

Status: closed
Start:
End:
Duration: 22 minutes
Affected Components:
Americas Contact Center Contact Center ON1 Contact Center SK1 BC1 CA1 BC2 CA2
Update

We are aware that you might have experienced issues accessing Agent Workspace and VCC Configuration Manager.  Please be assured we are doing our very best to minimize disruption time.

We apologize for the inconvenience that this may have caused. 8x8 Support Team

Resolved

Dear Customer,
Our engineers have resolved this issue and restored full service.
If you are still experiencing issues please contact 8x8 Support team for further troubleshooting. Phone no.: +44 0207-096-6060 or visit the support page - https://support.8x8.com/
We apologize for the inconvenience that this may have caused.
8x8 Support Team