Subset of users not being able to log in to VCC

Incident

Subset of users not being able to log in to VCC

Status: closed
Start:
End:
Duration: 10 minutes
Affected Components:
Americas Contact Center Contact Center US2 NA38
Update

8x8 has received reports of a subset of user who cannot log into the contact center application.
Our engineering teams are investigating the issue.

If you have users already logged in please do not log out.

Resolved

8x8 has been able to confirm that the issue is now resolved users are able to log in.
If you are still experiencing issues please contact 8x8 Support team for further troubleshooting. 
Phone no.: +44 0207-096-6060 or visit the support page - https://support.8x8.com/

We apologize for the inconvenience that this may have caused.
8x8 Support Team