Login issues for some CA1 Canada Contact Center Customers

Incident

Login issues for some CA1 Canada Contact Center Customers

Status: closed
Start:
End:
Duration: 28 minutes
Affected Components:
Americas Contact Center Contact Center SK1 CA1
Update

8x8 has an identified an issue with some CA1 Tenants in the Canada Region. 8x8 is performing a platform switch to resolve the issue for those customer affected. 8x8 is working on this action and will update with progress. 

Resolved

8x8 has completed platform switch for those tenants affected. At this point there should be no longer any login failures . For best practices around platform switches please see this link. 8x8 is investigating the root cause for this even. We apologize for the inconvenience.