Outbound Calls to Ireland Mobiles Failing to Connect

Information

Outbound Calls to Ireland Mobiles Failing to Connect

Status: closed
Date:
End:
Duration: 1 minute
Affected Components:
EMEA Work Calling Outbound
Update

Dear customer,
We are aware that you may be experiencing some issues with making outbound calls from 8x8 Work where calls to Ireland mobile number are failing to connect.
Please be assured that we are investigating this as a matter of urgency, and apologise for any inconvenience caused.
We will be in touch as soon as we have a further update.
The 8x8 Team

Update

Dear customer,

Please be aware that the issue with making outbound calls from 8x8 Work to Ireland mobile numbers failing to connect has now been resolved. If you are still experiencing issues please contact the 8x8 Support team for further troubleshooting.

Thank you for your patience and we apologise for the inconvenience that this may have caused.

The 8x8 Team

Resolved

auto-closed