8x8 Admin Console not loading

Incident

8x8 Admin Console not loading

Status: closed
Start:
End:
Duration: 37 minutes
Affected Components:
Americas SSO Service portals Admin Console (AC)
Update

8x8 is investigating issues with some logins not successfully completing to the 8x8 Admin Console. We will provide an update if confirmed as a service impacting issue. 

Update

8x8 has confirmed intermittent login failures to 8x8 Web services including the Admin Console, 8x8 Work Web, and 8x8 Contact Center logins. We are currently investigating and will provide updates as they occur. 

Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Monitoring

8x8 has observed full restoration to logins. Logins are no longer intermittent and we are now monitoring to ensure stability. 

Resolved

8x8 has confirmed resolution. We will continue to monitor and do a full root cause analysis. We apologize for the inconvenience this may have caused.