Contact Center US2 login and performance issues

Incident

Contact Center US2 login and performance issues

Status: closed
Start:
End:
Duration: 2 hours 55 minutes
Affected Components:
Americas Contact Center Contact Center US2 NA7 NA8 NA9 NA10 NA17 NA18 NA19 NA20 NA27 NA28 NA29 NA37 NA38 NA30 NA39
Update

8x8 Is currently investigating an issue impacting US2 Contact Center customers ability to login to the agent interface.  We are working on resolving the issue and updates will be provided as they become available. 


Update

8x8 operations have identified the symptoms impacting agents, re-login attempts, and other contact center performance issues.   We will continue to provide updates as they become available. 

Monitoring

8x8 has resolved the issue impacting the identified US2 Contact Center services. 8x8 is currently monitoring for stability and will post another follow up message to confirm full resolution. 

Update

8x8 has observed the symptoms impacting US2 logins and other symptoms resurface. We are continuing to work to resolve and will continue to provide updates. 

Update

8x8 is continuing to work to fully resolve the issue. We are still seeing intermittent impact to logins and delays. If your business allows you can explore 8x8 Contact Center channel re-routing. We've provided a simple link below as well as a more comprehensive guide as well to this feature.  We apologize for the delay while we work to resolve the issue. 

Channel re-routing simple instructions

Channel Re-routing comprehensive guide


Update

We are doing our very best to get the incident resolved as a matter of priority and we thank you for your patience. At this time we expect logged in agents to be able to accept transactions as normal.  We are still working to resolve intermittent login issues for new logins and to fully restore service to normal performance. 

We apologize for the delay in resolving the issue.

Monitoring

8x8 has observed symptoms reduce to just delayed logins to the platform for the previous 30 minutes. As we continue to mitigate the symptoms, some agents may see a temporary reconnecting message in the UI when it's applied in each platform. At this time we expect normal behavior for logins and call flow. We will continue to monitor and provide final updates once we consider the issue fully resolved. 

Resolved

8x8 has monitored and observed stability after implementing mitigation for the diagnosed issue. We are resolving this incident now and we are working on completing a full root cause analysis.  We apologize for the inconvenience this may have caused.