Fax issue
Incident
2023-03-20T09:36:10.0000000Z
Fax issue
Status: closed
Start:
2023-03-20T08:19:19.0000000Z
End:
2023-03-20T09:36:10.0000000Z
Duration: 1 hour 16 minutes
Affected Components:
Americas
EMEA
APAC
Fax
Fax
Fax
Physical Fax
Physical Fax
Physical Fax
WorkD and WorkM Fax
WorkD and WorkM Fax
WorkD and WorkM Fax
Update
2023-03-20T08:19:19.0000000Z
2023-03-20T08:19:19.0000000Z
8x8 has been notified about a Fax as a Service (FaaS) issue. Our engineering team is working on resolving the issue and updates will be provided as they become available.
Resolved
2023-03-20T09:36:10.0000000Z
2023-03-20T09:36:10.0000000Z
8x8 has resolved the issue impacting the identified services. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.
Copyright (C) 2022.