SSO Application Panel Not Loading / Unable to Login

Incident

SSO Application Panel Not Loading / Unable to Login

Status: closed
Start:
End:
Duration: 45 minutes
Affected Components:
Americas EMEA APAC SSO SSO SSO
Update

We are aware that you might have experienced issues loading the 8x8 Application Panel.

Please be assured we are doing our very best to minimise disruption time.
We apologise for the inconvenience that this may have caused.

Monitoring

Our Engineering team has resolved the 8x8 Application Panel failure to load as well as the symptoms of end users being unable to login.

If you are still experiencing issues please contact 8x8 Support team for further troubleshooting. Phone no.: +44 0207-096-6060 or visit the support page - https://support.8x8.com/
We apologize for the inconvenience that this may have caused.


 

Resolved

Support has been monitoring stability from our latest update and we haven't received any additional reports since. We are now going to move this Status Cast incident to Resolved. In case you experience any other issues, please contact Support for further troubleshooting. Phone no.: +44 0207-096-6060 or visit the support page - https://support.8x8.com/