8x8 Web and Application login issues

Incident

8x8 Web and Application login issues

Status: closed
Start:
End:
Duration: 1 hour 2 minutes
Affected Components:
Americas EMEA SSO SSO Service portals Service portals Admin Console (AC) Admin Console (AC)
Update

8x8 is investigating issues with some logins not successfully completing to the 8x8 Admin Console. We will provide an update if confirmed as a service impacting issue.

Investigating

8x8 has began to receive reports of this also impacting 8x8 logins to login.8x8.com and sso.8x8.com. We are currently investigating these symptoms as well and will provide updates as they occur. 

Monitoring

8x8 has observed full restoration to logins. Logins are no longer affected and we are now monitoring to ensure stability. 

Resolved

8x8 has monitored and confirmed stability. We will proceed to close this alert and mark it as resolved. We apologize for the inconvenience this may have caused.