Inbound/Outbound calls issues on VCC
                                    
                                        
                                    
                                    Incident
                                
                            
                        2023-04-05T10:40:15.0000000Z
                    
                Inbound/Outbound calls issues on VCC
                                    Status: closed
                                
                            
                                    Start:
                                    
                                        2023-04-05T10:18:04.0000000Z
                                    
                                
                            
                                    End:
                                    
                                        2023-04-05T10:40:15.0000000Z
                                    
                                
                            
                                    Duration: 22 minutes
                                
                            
                                Affected Components:
                            
                            
                                            EMEA
                                            Contact Center
                                            Contact Center UK2
                                            Contact Center UK3
                                            EU2
                                            EU4
                                            EU3
                                            EU11
                                            EU10
                                            EU5
                                            EU6
                                            EU7
                                            EU8
                                            EU9
                            
                        
                    
                    Update
                    
                2023-04-05T10:18:04.0000000Z
2023-04-05T10:18:04.0000000Z
8x8 Is currently investigating an issue the inbound and outbound calls VCC. We are working on resolving the issue and updates will be provided as they become available.
                    
                    Resolved
                    
                2023-04-05T10:40:15.0000000Z
2023-04-05T10:40:15.0000000Z
8x8 has resolved the issue with inbound/outbound calls on VCC. 8x8 is monitoring and investigating the root cause. We apologize for the inconvenience.
Copyright (C) 2025.