VCC login and performance issues

Incident

VCC login and performance issues

Status: closed
Start:
End:
Duration: 36 minutes
Affected Components:
Americas Contact Center Contact Center US2 NA10 NA28
Update

8x8 Is currently investigating reports regarding intermittent VCC login and performance issues. We are working on resolving the issue and updates will be provided as they become available. 


Identified

Our engineers managed to narrow down the issue only on NA10 and NA28. They are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Resolved

8x8 has resolved the performance issues with Contact Center. 8x8 is monitoring and investigating the root cause. We apologize for the inconvenience.