Login issues for NA7 contact center customers

Incident

Login issues for NA7 contact center customers

Status: closed
Start:
End:
Duration: 57 minutes
Affected Components:
Americas Contact Center Contact Center US2 NA7
Update

8x8 is investigating reports of some users not having the ability to login to their 8x8 Contact Center interface. We will provide updates as they become available. 

Resolved

8x8 has mitigated the issue as of 10:50 AM Pacific. Logins are now completing succesuflly. We are investigating the root cause and we apologize for the inconvenience. 

Root Cause

8x8 has re-opened our troubleshooting of NA7 login issues as we have begun to observe impact. We will provide updates of the progress as updates become available.  Please follow new incident: https://status.8x8.com/incident/423145