NA7 logins issues and platform switch

Incident

NA7 logins issues and platform switch

Status: closed
Start:
End:
Duration: 1 hour 58 minutes
Affected Components:
Americas Contact Center Contact Center US2 NA7
Update

8x8 has re-opened our troubleshooting of NA7 login issues as we have begun to observe impact. We will provide updates of the progress as updates become available. 

Monitoring

8x8 has performed a platform switch for customers impacted on this NA7 platform to resolve.  Please ask your agents if they have not already to log out and log back in to 8x8 contact center. 

Update

8x8 is performing additional mitigation to resolve the issue for those still encountering login issues. we'll provide updates of these actions as they are completed. 

Monitoring

8x8 has completed platform switch for those remaining customers affected. If you have not already done so please log out and back in to successfully login to the active platform. Transactions for email and voicemails may be processing and should be completed after some time while they are being synced between platforms. We are monitoring and will post a final update once resolution is confirmed. 

Resolved

Login issues have been confirmed as resolved for all customers on the NA7 platform. Some customers on NA7 may still experience intermittent email delays or duplicate emails transactions while tokens finish refreshing over the next hour. We are performing a full root cause investigation and we apologize for the inconvenience.