8x8 Work service unable to process calls or register endpoints

Incident

8x8 Work service unable to process calls or register endpoints

Status: closed
Start:
End:
Duration: 43 minutes
Affected Components:
Americas Work Calling Inbound Outbound Endpoints WorkM (VOM) WorkD (VOD) Deskphones
Update

8x8 has discovered an issue with a subset of US region 8x8 work customers where their PBX's are not processing inbound and outbound calls. We are currently investigating and are working to resolve. Updates will be provided as they become available. 

Monitoring

8x8 has successfully recovered service for these impacted customers and all calls should now be processing as normal. We are monitoring for successful resolution and will post an update once resolution is confirmed. 

Resolved

8x8 has confirmed resolution was established shortly after impact was observed at approximately 12:13 PM Pacific time (15:13 PM Eastern).  All services are currently restored. We are monitoring and performing a root cause analysis and we apologize for the inconvenience.