APAC region Voicemail notifications Delay

Incident

APAC region Voicemail notifications Delay

Status: closed
Start:
End:
Duration: 5 hours 14 minutes
Affected Components:
APAC Work Calling Endpoints WorkD (VOD) WorkM (VOM)
Identified

8x8 has identified an issue with voicemails and call recordings displaying in the 8x8 mobile and desktop applications. The media is properly recorded and stored however they cannot be viewed and accessed in the applications. As a workaround voicemails can still be accessed by dialing 555 from your 8x8 work extension. Instructions on accessing your voicemail via your phone are at this link here. Updates on resolution will be provided as they become available. 

Update

8x8 is still working to rectify the issue. Further updates will be provided as to our progress.

Identified

8x8 has made progress in resolving the call recording accessibility. Call recordings can now be played back successfully. 8x8 is continue to work on restoring voicemail playback and will provide updates on this remaining impact as they become available. 

Update

8x8 has made progress in restoring visibility for voicemails. New voicemails should be visible now. We will continue to monitor as the older voicemails are being reprocessed. We will update further with any progress.

Resolved

8x8 has resolved the issue and the voicemails are visible and processed live, with no delay. We are monitoring and investigating the root cause. If you feel that there are still missing voicemails, they can be accessed by dialing 555 from your 8x8 work extension. Instructions on accessing your voicemail via your phone are at this link here. Alternatively, you can reach out to 8x8 Support for further assistance. We apologize for the inconvenience.