VCC login issues

Incident

VCC login issues

Status: closed
Start:
End:
Duration: 1 hour 37 minutes
Affected Components:
Americas EMEA Contact Center Contact Center Contact Center Login Authentication Services and Administration Portal Contact Center Login Authentication Services and Administration Portal
Update

8x8 Is currently investigating an issue with the Contact Center login via integrations. We are working on resolving the issue and updates will be provided as they become available. 


Update

Our engineers are currently working to resolve the issue as a matter of urgency and are engaged in performing a rollback in order to restore the service. We will continue to provide updates as they become available. 

Update

8x8 is continuing to investigate the issue related to integration logins. Direct to 8x8 logins are operational. If possible a customer can utilize 8x8 provided direct usernames and passwords at login.8x8.com to access the contact center. 8x8 is moving the area impact to Contact Center Login Authentication Services and Administration Portal status page categorization. We'll continue to provide updates as soon as possible under this impact component.

Resolved

8x8 has confirmed that customers using these SSO integrations can now login after the mitigation. Please ensure contact center user clear their browser cache prior to attempting to login. Instructions can be found here. We are investigating the root cause and we apologize for the inconvenience.