Outbound internet fax issues
Incident
2023-04-21T15:59:02.0000000Z
Outbound internet fax issues
Status: closed
Start:
2023-04-21T15:57:33.0000000Z
End:
2023-04-21T15:59:02.0000000Z
Duration: 1 minute
Affected Components:
Americas
EMEA
Fax
Fax
WorkD and WorkM Fax
WorkD and WorkM Fax
Update
2023-04-21T15:57:33.0000000Z
2023-04-21T15:57:33.0000000Z
8x8 has identified an issue impacting the ability to send outbound faxes from the 8x8 work and mobile applications. inbound faxing is not impacted. We are working to resolve the issue and will provide updates as the become available.
Resolved
2023-04-21T15:59:02.0000000Z
2023-04-21T15:59:02.0000000Z
8x8 has mitigated the issue causing some outbound internet faxes from failing. All outbound faxes are now being processed successfully. We are investigating root cause and we apologize for the inconvenience.
Copyright (C) 2022.