Inbound/Outbound dialling issues - South Africa

Incident

Inbound/Outbound dialling issues - South Africa

Status: closed
Start:
End:
Duration: 1 hour 4 minutes
Affected Components:
EMEA Work Calling Inbound Outbound
Update

8x8 Is currently investigating a dialling issue for the South Africa region. We are working on resolving the issue and updates will be provided as they become available. 


Update

Our engineers are currently working to resolve the issue as a matter of urgency. We will continue to provide updates as they become available. 

Resolved

8x8 has resolved the dialling issue and confirmed that it is no longer present. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.