Unable to assign phone numbers - Australia

Incident

Unable to assign phone numbers - Australia

Status: closed
Start:
End:
Duration: 1 hour 21 minutes
Affected Components:
APAC Contact Center Contact Center SY1 AU1
Update

8x8 Is currently investigating an issue with phone numbers not being able to be assigned in Contact Center. We are working on resolving the issue and updates will be provided as they become available. 


Update

Our engineers are currently working to resolve the issue. We will continue to provide updates as they become available. 

Update

8x8 engineers continue to work towards resolution of the issue. We will continue to provide updates as they become available and we apologize for the inconvenience. 

Resolved

8x8 has resolved the issue regarding phone number allocation in Contact Center for the Australia region. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.