NA38 Inbound and Outbound call issues
Incident
2023-05-10T13:51:22.0000000Z
NA38 Inbound and Outbound call issues
Status: closed
Start:
2023-05-10T13:16:43.0000000Z
End:
2023-05-10T13:51:22.0000000Z
Duration: 34 minutes
Affected Components:
Americas
Contact Center
Contact Center US2
NA38
Update
2023-05-10T13:16:43.0000000Z
2023-05-10T13:16:43.0000000Z
8x8 Is currently investigating an inbound/outbound issue with calls on the Contact Center NA38 platform. We are working on resolving the issue and updates will be provided as they become available.
Resolved
2023-05-10T13:51:22.0000000Z
2023-05-10T13:51:22.0000000Z
8x8 has resolved the inbound/outbound calling issue on the Contact Center NA38 platform. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.
Copyright (C) 2022.