Contact Center audio playback delay of availability

Incident

Contact Center audio playback delay of availability

Status: closed
Start:
End:
Duration: 1 hour 23 minutes
Affected Components:
Americas Contact Center Analytics Contact Center Login Authentication Services and Administration Portal
Update

8x8 has identified an issue with call recording availability in the US region Audio interactions recorded in the last hour are currently having issues during playback. The media is recorded successfully and will be available momentarily while 8x8 is working to restore them back to real time availability. Older recordings are available and have no issues with playback. Updates will be provided as they become available. 

Resolved

8x8 has resolved the issue causing delay in playback ability of recent recordings. All recordings are now present for real-time playback. We are investigating the root cause and we apologize for the inconvenience.