Users cannot change Do Not Disturb (DND) settings

Incident

Users cannot change Do Not Disturb (DND) settings

Status: closed
Start:
End:
Duration: 4 hours 50 minutes
Affected Components:
APAC Work Calling Inbound
Update

8x8 are investigating an issue where users have been set to DND unexpectedly. The workaround is to have those users toggle their DND status. 8x8 is investigating further as to the cause of this event. If you are still experiencing issues even after toggling the DND status, please contact 8x8 Support.

Investigating

8x8 is still investigating the issue. We will provide further updates as they become available.

Investigating

We thank you for your patience as we continue to investigate this issue. We will provide further updates as soon as possible.

Investigating

8x8 is investigating a potential issue where the DND status cannot be toggled from the 8x8 Work applications. This includes toggling DND on and off. If there are users that are stuck in DND, please contact 8x8 Support to remove DND status in the meantime. We will provide updates as soon as they are available.

Investigating

8x8 has identified the issue with DND status and the setting should be updating correctly now. If you are experiencing issues with DND, please toggle the status (change it on then off or vice-versa) to correctly sync your DND status with the server. We will continue to monitor this issue. If toggling DND status is still not working, please reach out to 8x8 Support. We apologize for any inconvenience caused.

Resolved

8x8 has confirmed that the mitigation to restore DND provisioning changes has resolved the issue. The root cause is being investigated and we apologize for the inconvenience.