8x8 Work Web ringtones not alerting for inbound calls

Incident

8x8 Work Web ringtones not alerting for inbound calls

Status: closed
Start:
End:
Duration: 46 minutes
Affected Components:
Americas Work Calling Inbound
Update

8x8 has confirmed and is investigating an issue affecting 8x8 Work Web inbound calls ring tones. Calls are presented visibly in the user interface and can be answered successfully with two way audio, however ring tones are not audibly alerting to a call being presented. This is only affecting calls being presented in the web version of the sotphone at found by logging into work.8x8.com. We are currently investigating and will provide updates as they become available. 

Ring tones are being presented audibly as normal in the Windows and MacOS installed desktop application. All hardware based phones such as Poly and Yealink are operating normally as well. If possible please download and utilize the application while we investigate. Download 8x8 Work Desktop

Resolved

8x8 has resolved the issue with ring tones on the 8x8 Work browser based softphone. Calls are now being audibly offered as normal. We are investigating root cause and we apologize for the inconvenience.