8x8 Support Portal access issues
Incident
2023-05-30T12:11:39.0000000Z
8x8 Support Portal access issues
Status: closed
Start:
2023-05-30T11:20:32.0000000Z
End:
2023-05-30T12:11:39.0000000Z
Duration: 51 minutes
Affected Components:
Americas
EMEA
APAC
All Other Services
All Other Services
All Other Services
Update
2023-05-30T11:20:32.0000000Z
2023-05-30T11:20:32.0000000Z
8x8 Is currently investigating an issue with the 8x8 Support Portal not being accessible. We are working on resolving the issue and updates will be provided as they become available.
Resolved
2023-05-30T12:11:39.0000000Z
2023-05-30T12:11:39.0000000Z
8x8 has resolved the issue regarding the 8x8 Support Portal access issue and confirmed it can be accessed as normal. 8x8 is monitoring and investigating the root cause and we apologize for the inconvenience.
Copyright (C) 2022.