Call completion issues with South Africa destination

Incident

Call completion issues with South Africa destination

Status: closed
Start:
End:
Duration: 15 hours 22 minutes
Affected Components:
EMEA Work Calling Inbound Outbound
Update

Dear Customer,

We have received reports of call completion issues for South Africa destination.

The operations team is currently investigating.

Thank you for your understanding.

Update

Our engineers are currently working to resolve the issue as a matter of urgency.

We will continue to provide updates as they become available. 

Update

Dear Customer, 

A workaround has been put in place for outbound calls from South Africa allowing for call completion if using an international CLI

8x8 engineers continue to work towards resolution of the issue.

We will continue to provide updates as they become available and we appologize for the inconvenience. 

Update

We are doing our very best to get this issue resolved as a matter of priority, we thank you for your patience.

We will provide further update as they become available and we again apologize for the inconvenience. 

Resolved

Dear Customer,

Our engineers have resolved this issue and restored full service.

Inbound and outbound calls from and to South Africa are completing correctly.

We apologise for the inconvenience that this may have caused.