Login issues wiht AU1 Australia/NZ contact center platform

Incident

Login issues wiht AU1 Australia/NZ contact center platform

Status: closed
Start:
End:
Duration: 12 minutes
Affected Components:
APAC Contact Center Contact Center SY1 AU1
Update

8x8 is investigating issues with customers reporting having login issues on our APAC AU/NZ contact center platform. The error being given is "single sign on failed". We are working on resolution and will provide updates as they become available. 

Resolved

8x8 has resolved the issue causing logins to fail and all logins should be operational. We are investigating the root cause and we apologize for the inconvenience.