NA14 Contact Center login issues

Incident

NA14 Contact Center login issues

Status: closed
Start:
End:
Duration: 13 minutes
Affected Components:
Americas Contact Center Contact Center US1 NA14
Update

8x8 has confirmed an issue affecting new logins on the NA14 Contact Center platform. This is only impacting new logins and we are working to resolve the issue. Updates will provided as they become available. 

Resolved

8x8 has confirmed resolution for new login issues. It was also observed agents may have seen slowness and other issues in the web interface during the impact windows. All systems are now operating normal and we are investigating the root cause. We apologize for the inconvenience.