`[Network/ISP] - 8x8 users with Internet Service Provider Comcast/Xfinity unable to connect to the 8x8 services

Information

`[Network/ISP] - 8x8 users with Internet Service Provider Comcast/Xfinity unable to connect to the 8x8 services

Status: closed
Date:
End:
Duration: 20 minutes
Affected Components:
Americas All Other Services
Update

8x8 has received reports from our customers that users having Comcast/Xfinity as their Internet Service Provider (ISP) in the US region are unable to connect to the 8x8 services. At the moment all 8x8 telephony services are 100% functional and available to users who are not traversing the offending ISP carrier.

Depending on the transit routes over the affected ISP carrier, some of the applications might experience intermittent functionality loss, while other application from other providers might also be affected.

8x8 will continue providing updates as details become available from our carrier relationship teams.

Update

8x8 is continuing to monitor our own service availability and we are able to confirm that all of our services are 100% up and functional at this point.

Any affected customer with an alternate ISP connections is advised to shut down the Comcast/Xfinity routes to force traffic to use alternate ISPs until the offending ISP is able to resolves their issues. You can refer to downdetector.com where Comcast/Xfinity is currently listed in the #1 position with close to 10,000 reports in the past 45 minutes.

We are continuing to monitor the situation and we will provide an update once Comcast/Xfinity will confirm resolution.

Update

The 8x8 operations team has been monitoring the situation with the ISP today June 17th, 2023.  Based on  downdetector.com  analysis and several internal reports the ISP (Comcast/Xfinity)   has restored several regions. 

Any continued impacted customer with an alternate ISP connection is advised to shut down the Comcast/Xfinity routes to force traffic to use alternate ISPs until the offending ISP resolves their issues.  8x8 services continue to be 100% functional and available. 

If there are any new developments 8x8 is made aware of Comcast/Xfinity services we will advertise on the status page.  

Resolved

auto-closed